Sunday 1st October 2017

Network Backbone Core switch issues

We are currently observing issues with the master routing engine running on our network core switch. To resolve the issues, we are switching the routing engine to the backup routing engine. This could lead to package loss and to a short disruption of network connections.

Update 22:11 UTC: We successfully switched over to the backup routing engine and are now monitoring the current behavior. For the moment, everything seems to be fine.

Update 22:30 UTC: Routing seems to be fine, monitoring is all green. Further investigation will take place tomorrow.