Wednesday 18th October 2017

Core switch software upgrade, scheduled 1 year ago

From 16:00 UTC till 20:00 UTC we are performing a necessary upgrade of the operating system on our network core switch, to resolve recent issues. During the maintenance, customers might experience at least two short periods of package loss, which occurs when switching over the routing engine master role.

Please excuse any inconvenience this may cause.

UPDATE 17:04 UTC: 50% done

UPDATE 17:28 UTC: The update failed on one member switch, some customers affected, recovery in progress...

UPDATE: 17:49 UTC: The update is completed, one member switch still failed, but there should be no impact for customers because of redundancy.

UPDATE 18:56 UTC: We have successfully performed a fresh reinstallation of the new software version on the failed member , so everything is running fine again.