Thursday 9th November 2017

DNS DNS outage

Our DNS servers ns.skywaydc.de, ns.skywaydc.com and ns.skywaydc.net are currently affected by a major outage at hosting provider OVH. Technicians are already working to resolve the issue.

UPDATE 08:25 GMT: We were able to find a workaround by redirecting ns.skywaydc.com to our nameserver set in North America, so at least ns.skywaydc.com should be available again. But due to DNS caching reasons, it might not work from everywhere yet.

UPDATE 9:30 GMT: ns.skywaydc.de is available again.

UPDATE 10:58 GMT: All nameservers are available again.